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responsibility for any errors that may appear in this guide. 
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Warranty  

Grid Connect warrants each product to be free from defects in material and workmanship for a 

period of ONE YEAR after the date of shipment. During this period, if a customer is unable to 

resolve a product problem with Grid Connect Technical Support, a Return Material Authorization 

(RMA) will be issued. Following receipt of a RMA number, the customer shall return the product to 

Grid Connect, freight prepaid. Upon verification of warranty, Grid Connect will -- at its option -- 

repair or replace the product and return it to the customer freight prepaid. If the product is not under 

warranty, the customer may have Grid Connect repair the unit on a fee basis or return it. No services 

are handled at the customer's site under this warranty. This warranty is voided if the customer uses 

the product in an unauthorized or improper way, or in an environment for which it was not designed. 

Grid Connect warrants the media containing software and technical information to be free from 

defects and warrants that the software will operate substantially for a period of 60 DAYS after the 

date of shipment.   

In no event will Grid Connect be responsible to the user in contract, in tort (including negligence), 

strict liability or otherwise for any special, indirect, incidental or consequential damage or loss of 

equipment, plant or power system, cost of capital, loss of profits or revenues, cost of replacement 

power, additional expenses in the use of existing software, hardware, equipment or facilities, or 

claims against the user by its employees or customers resulting from the use of the information, 

recommendations, descriptions and safety notations supplied by Grid Connect. Grid Connect liability 

is limited (at its election) to: 

1) refund of buyer's purchase price for such affected products (without interest)  

2) repair or replacement of such products, provided that the buyer follows the above procedures.  

There are no understandings, agreements, representations or warranties, expressed or implied, 

including warranties of merchantability or fitness for a particular purpose, other than those 

specifically set out above or by any existing contract between the parties. The contents of this 

document shall not become part of or modify any prior or existing agreement, commitment or 

relationship. 
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1.  Device Installer 
This utility provides users a single application, with a graphical interface and utilizing Microsoft's .NET 

Framework, to access various configuration functions for networking products utilizing various Embedded 

Device Server modules. This makes it easy to perform initial setup, IP address assignment, and 

configuration changes. 
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1.1 Installation Notes 

1.1.1 Changes from Device Installer Version 4.3.0.7 to 4.4.0.0 

See the release notes in the release.txt file located in C:\Program Files\Lantronix\DeviceInstaller4.4. 

Notes: 

1.  Multiple devices cannot be upgraded at the same time. 

2.  Location of Custom Web Pages cannot be specified on the devices that support this feature. 

3.  If a device is set with DHCP enabled and AutoIP disabled and there is no DHCP server on the network, 

DeviceInstaller will not be able to discover the device. 

4.  Some devices will not connect correctly via the embedded Web Browser. These devices need a different 

Java Virtual Machine.  Either use an external browser for these cases or perform the tasks described in the 

release.txt file.  

         

1.1.2 Upgrade 

When upgrading to Version 4.4, please note the following changes: 

 The software was converted from dependence on .NET Framework 2.0 to .NET Framework 4.0. 

1.1.3 Installation 

The installation of DeviceInstaller 4.4 will not uninstall DeviceInstaller 2.0, 3.x, 4.1, 4.2, etc. 

To uninstall the DeviceInstaller utility manually, follow these steps: 

1. Select Settings->Control Panel from the taskbar Start menu. 

2. Double click on the Add/Remove Programs icon. 

3. Under the Install/Uninstall tab, select DeviceInstaller in the Software list and then click Add/Remove. 

Follow the prompts. (Note: DeviceInstaller was the default Program Folder specified in the installation 

process.) 

1.1.4 Requirements 

The following items are required to run Device Installer: 

1. x86: XP/2003 Server/Vista/Windows 7/Windows 8/2008 Server 

x64: Vista/Windows 7/Windows 8/2008 Server 

2. Microsoft .NET Framework v4.0 

3. Microsoft Internet Explorer 5.1 or later 

4. 30MB free hard drive space 

Device Installer is distributed in a single image as a self-extracting executable. The application installation 

directory defaults to C:\Program Files\Lantronix\DeviceInstaller4.4, unless another folder is selected during 

the installation process. A shortcut to this application is created on the Start/Programs menu. 

Note: If Microsoft .NET Framework v4.0 or later is not installed on your system, you will be prompted to 

install it before Device Installer is installed. It comes installed on Windows 7. 
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1.1.5 Windows XP and Vista 

The "Internet Connection Firewall" must be disabled, or else UDP Port 30718 must be available.  

Otherwise, you will not be able to detect or communicate with any devices on the network. 

To configure, go to the Control Panel, go to Network Settings, select the corresponding network adapter, 

choose Properties, and go to the Advanced tab. 

1.1.6 Microsoft NET Framework 

Microsoft .NET is the Microsoft strategy for connecting systems, information, and devices through Web 

services so people can collaborate and communicate more effectively. .NET technology is integrated 

throughout Microsoft products, providing the capability to quickly build, deploy, manage, and use 

connected, security-enhanced solutions through the use of Web services. 

Web services are small, reusable applications that help computers from many different operating system 

platforms work together by exchanging messages. Web services are based on industry protocols that include 

XML (Extensible Markup Language), SOAP (Simple Object Access Protocol), and WSDL (Web Services 

Description Language). These protocols help computers work together across platforms and programming 

languages. 

Device Installer uses .NET Framework to adapt embedded servers for Web services. Your system must have 

.NET Framework installed for Device Installer to work properly. Installation options are included on the 

software CD. 

http://msdn.microsoft.com/xml
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dnsoap/html/understandsoap.asp
http://search.microsoft.com/search/info.aspx?u=http%3A%2F%2Fmsdn.microsoft.com%2Farchive%2Fen-us%2Fdnarxml%2Fhtml%2Fwsdlexplained.asp&n=2&na=51&c=4&fp=3&qu=WSDL&View=msdn&st=b&c=4&s=1&swc=4
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1.2 Device Installer  

Device Installer is a utility for locating and configuring device servers such as the NET232, NET232+, 

NET485, and Wi232. You can view device parameters, save a device list, run a simple diagnostic and 

recover or upgrade firmware. See the help file for additional information. 

1.2.1 Install Device Installer  

5. Insert the product CD into your CD-ROM drive. The CD will automatically start and display the main 

window.  

If the CD does not launch automatically:  

a) Locate your CD Drive. Example: CD-RW Drive (D:)  

b) Double-click on autorun.exe to start the CD browser.  

 

Figure 1 - Software CD Main Window 

6. Click the Go to Software Page button to go to the software installation page. 

7. Click the Device Installer button. The installation wizard window displays. 

8. Respond to the installation wizard prompts.   

9. Restart your system. 

1.2.2 RUN Device Installer  

Click the Start button on the Task Bar and select Programs\Lantronix\DeviceInstaller 4.4. From the list of 

options, select DeviceInstaller.  
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The Device Installer main dialog box appears. The NET232+, which uses an xPico embedded device server, 

appears in the dialog box as an xPico.  

 

Figure 2 - Device Installer Dialog Box 

Device Installer automatically locates and displays devices on the network. To search for devices recently 

added to the network, click the icon , select Search from the Device menu or press the F5 key. 

1.2.3 Device Found 

Figure 2 shows a device (or devices) found on the network, with the IP addresses assigned by the DHCP 

server. The device IP Address is set to 0.0.0.0 at the factory, which enables the DHCP software. It is 

important to remember that the DHCP address is temporary.  

The Hardware Address is an individual permanent address assigned to a particular device on the network. 

The Hardware Address can be found on the product label.  

To change the IP address, first select the device from the list. (Click on it)  

Note: the Upgrade icon appears on the toolbar when you select a device. 
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1.2.4 Assign IP 

Click the Assign IP icon . 

You can also select Assign IP Address from the Device menu or press the F7 key. To use the Web Manager page 
option, go to Starting Web Manager on page 1-11. 

 

Select the Assign a specific IP address option in the dialog box. Click Next to continue.  

Enter the IP address, the Subnet mask and the Default gateway in the IP Settings dialog box. Click Next 

to continue. 

In the following example, the new IP address is 172.20.206.170. Press the TAB key to advance to the next 

field. The Subnet mask will be filled in automatically. On a local network, you can leave the Default 

gateway blank (all zeros). Click the Next button to continue. 
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1.2.5 Assignment 

Click the Assign button and wait until the progress bar shows the task is complete. 

 

 

Click the Finish button to return to the main Device Installer dialog. 

Select the device from the main window list and select Ping from the Tools menu. The Ping Device dialog 

box shows the IP address of the selected unit. 

 

Click the Ping button. The results display in the Status window. Click the Clear Status button to clear the 

window so you can ping the device again. 
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Note: If you do not receive “Reply” messages, make sure the unit is properly attached to the network and that the IP 
address assigned is valid for the particular network segment you are working with. If you are not sure, check with your 
systems administrator. 

Click the Close button to finish. 
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1.3 Using Device Installer 

Device Installer is used to locate embedded device servers on your network. 

Double-click one of the devices listed in the Device Installer window to display the expanded window 

shown in Figure 3 - Device Installer. The Device Details tab is automatically selected and will display 

information about the selected device.  

See Viewing the Current Configuration on page 1-10 for more details. 

To configure the unit using a Web browser, click on the Web Configuration tab.  

See Configuration Using Web Manager on page 1-11. 

To configure the unit using a Telnet connection, click on the Telnet Configuration tab. See the hardware 

product user manual for details. 

 

Figure 3 - Device Installer 
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1.3.1 Viewing the Current Configuration 

Device Installer provides a view of the unit's configuration. To view the unit's current settings:  

1. Follow the instructions above to locate the device. 

2. In the right pane, click the Device Details tab. The current device configuration displays: 
 

 Name 
 

Configurable field. A name that identifies the Device. Double-click the field, type in the value, and 
press Enter to complete. This name is not visible on other PCs or laptops using DeviceInstaller. 

DHCP Device Name Non-configurable field. Displays the name associated with the selected device server’s 
current IP address, if the IP address was obtained dynamically. 
To change the DHCP device name, see Configuration Using 
Web Manager or Configuration Via Telnet or Serial Port (Setup Mode). 

Group Configurable field. A group name to categorize the Device. Double-click the field, type in the value, 
and press Enter to complete. This group name is not visible on other PCs or laptops using 
DeviceInstaller. 

Comments Configurable field. Information about the Device. Double-click the field, type in the value, and press 
Enter to complete. This description or comment is not visible on other PCs or laptops using 
DeviceInstaller. 

Device Family Non-configurable field. Displays the device family type. Note: The Device Family name is the name 
of the embedded device server, not the Grid Connect product name. 

Type Non-configurable field. Displays the device type. 

ID Non-configurable field. Displays the Device ID embedded within the box. 

Hardware Address Non-configurable field. Displays the Device hardware (or MAC) address. 

Firmware Version Non-configurable field. Displays the firmware currently installed on the Device. 

Extended Firmware 
Version 

Non-configurable field. Displays the full version nomenclature of the firmware. 

Online Status Non-configurable field. Displays the Device status as online, offline, unreachable (the Device is on a 
different subnet), or busy (the Device is currently performing a task). 

IP Address Non-configurable field. Displays the Device current IP address.  

IP Address was Obtained Non-configurable field. Indicates whether the current IP address on the Device was set manually or 
assigned by DHCP.   

Obtain via DHCP  

Obtain via BOOTP  

Obtain via RARP  

Obtain via Auto IP  

Subnet Mask Non-configurable field. Displays the Device current subnet mask.  

Gateway Non-configurable field. Displays the Device current gateway.  

Number of COB 
partitions supported 

Non-configurable field. Displays the number of COB partitions supported. 

Number of Serial Ports Non-configurable field. Displays the number of ports on the Device.  

TC P Keepalive Non-configurable field. Displays 1-65s, the Device TCP keepalive value. The default setting is 45. 

Telnet Supported Non-configurable field. Permits Telnet sessions. 

Telnet Port Non-configurable field. Displays the Device port for telnet sessions. 

Web Port Non-configurable field. Displays the Device port for Web Manager configuration. 

Maximum Baud Rate 
Supported 

Non-configurable field. Displays the Device maximum baud rate. Note: the Device may not currently 
be running at this rate. 

Firmware Upgradeable Non-configurable field. Displays True, indicating the Device firmware is upgradeable as newer 
version become available. 

Supports Configurable 
Pins 

Non-configurable field. Displays True, indicating configurable pins are available on the Device. 

Supports Email Triggers 
Non-configurable field. Displays True, indicating email triggers are available on the Device. 

Supports AES Data 
Stream 

Non-configurable field. Displays True if the Device unit supports AES encryption. 

Supports 485 Non-configurable field. Displays True if the Device supports the RS-485 protocol. 

Supports 921K Baudrate Non-configurable field. Device supports baud rates up to 920 Kbps. 

Supports HTTP Server Non-configurable field. Device supports HTTP Server 

Supports HTTP Setup Non-configurable field. Device supports HTTP setup. 

Supports 230K Baud 
Rate 

Non-configurable field. Device supports a baud rate of 230 Kbps. 

Supports GPIO Non-configurable field. Device supports GPIO 

Note: Not all options are implemented in the hardware. Example: the device might have two serial ports but 
only one is used in the hardware configuration. 
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1.4  Configuration Using Web Manager 

You must configure the unit so that it can communicate on a network with your serial device. For example, 

you must set the way the unit will respond to serial and network traffic, how it will handle serial packets, and 

when to start or close a connection. 

The unit’s configuration is stored in nonvolatile memory and is retained without power. You can change the 

configuration at any time. The unit performs a reset after you change and store the configuration. 

In this chapter, we describe how to configure the device server using Web-Manager, a browser-based 

configuration tool.  

Note: The examples in this section show a typical device. Your device may have different configuration options. Help 
button may not appear in later versions. 

1.4.1 Starting Web Manager 

Note: Make note of the hardware (MAC) address on the product label. You will need it to locate the device server using 
DeviceInstaller.  

Follow the instructions on the product CD to install and run DeviceInstaller. 

1. Click Start/Programs/DeviceInstaller 4.4/DeviceInstaller. 

2. Click the Search icon. The list of device servers displays. 

3. Double-click one of the items in the list. The window will expand to display three tabs. 

4. Click the Web Configuration tab. 

 

5. To view the Web-Manager in the current DeviceInstaller window, click the Navigate icon . To open 

the Web-Manager in a web browser, click the External Browser icon .  

6. If a password window appears, press Enter. 
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1.5 Network Configuration 
Note: Menu items may be different depending on the firmware installed in your device. Help button is a link to Grid 
Connect Technical Support. Click on the GridConnect logo for a link to Grid Connect web page.  

The unit’s network values display when you select Network from the main menu. The following sections 

describe the configurable parameters on the Network Settings page. 
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1.5.1 Network Mode 

Select Wireless Only to enable only the wireless network. Select Wired Only to enable only the Ethernet 

network connectivity. Select Bridging to enable bridging. For a product that does not support Wifi, Wired 

Only is the only choice. 

1.5.2 Automatic IP Address Configuration 

An IP address can be assigned automatically. You then enter related network settings. 

To assign an IP address automatically: 

1. On the main menu, click Network. 

2. Select Obtain IP address automatically.  

3. Enter the following (as necessary): 

 
BOOTP Select Enable to permit the Bootstrap Protocol (BOOTP) server to assign the IP address 

from a pool of addresses automatically. Enable is the default. 

DHCP Select Enable to permit the Dynamic Host Configuration Protocol (DHCP) to assign a leased 
IP address to the unit automatically. Enable is the default. 
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AutoIP Select Enable to permit the unit to generate an IP in the 169.254.x.x address range with a 
Class B subnet. Enable is the default. 

DHCP Host Name Enter the name of the host on the network providing the IP address. 

Note: Disabling BOOTP, DHCP, and AutoIP (all three checkboxes) is not advised as the only available IP assignment 
method will then be ARP or serial port. 

4. When you are finished, click the OK button. 

5. On the main menu, click Apply Settings. 

1.5.3 Static IP Address Configuration 

You manually assign an IP address to the unit and enter related network settings.  

To assign an IP address manually: 

1. On the main menu, click Network. 

2. Select Use the following IP configuration.  

3. Enter the following (as necessary): 

 
IP Address If DHCP is not used to assign IP addresses, enter it manually in decimal-dot notation. The 

IP address must be set to a unique value in the network. 
Subnet Mask A subnet mask defines the number of bits taken from the IP address that are assigned for 

the host part. 

Default Gateway The gateway address, or router, allows communication to other LAN segments. The 
gateway address should be the IP address of the router connected to the same LAN 
segment as the unit. The gateway address must be within the local network. 

DNS Server  The DNS server allows the name of a remote machine to be resolved automatically. Enter 
the IP address of the DNS server. If the device is DHCP enabled, the DHCP server 
provides the DNS server IP address, which will override this configured value.  

Backup DNS Server The Backup DNS server allows the name of a remote machine to be resolved in cases 
where the primary DNS server is unavailable. Enter the IP address of the Backup DNS 
server. If the device is DHCP enabled, the backup DNS server will be used if the primary 
DNS server supplied by the DHCP server is unavailable or unable to resolve the name. 

4. When you are finished, click the OK button.  

5. On the main menu, click Apply Settings. 

1.5.4 Ethernet Configuration 

You must specify the speed and direction of data transmission.  

To specify how data will be transmitted:  

1. On the main menu, click Network.  

2. Enter the following (as necessary): 

 
Auto Negotiate With this option, the Ethernet port auto-negotiates the speed and duplex with the hardware 

endpoint to which it is connected. This is the default. 
If this option is not selected, then complete the fields that become available: 
Speed: The speed of data transmission. The default is 100 Mbps. 
Duplex: The direction of data transmission. The default is Full. 

3. When you are finished, click the OK button.  

4. On the main menu, click Apply Settings. 
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1.6 Server Configuration 
Note: Menu items may be different depending on the firmware installed in your device. Help button is a link to Grid 
Connect Technical Support. 

The unit’s server values display when you select Server from the main menu. The following sections describe 

the configurable parameters on the Server Settings page. 
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To configure the device server settings:  

1. On the main menu, click Server.  

2. Configure or modify the following fields: 

Server Configuration 
Advanced Password Select whether to enable advanced password:  

Enable: selecting this option enables advanced password creation, allowing you to create 

passwords up to 16 bytes in length.  
Disable: selecting this option disables advanced password creation, allowing you to create 

basic passwords up to 4 bytes in length. 
Telnet/Web Manager 
Password 

Enter the password required for Telnet configuration and Web Manager access. No 
password or entering a “blank” password entry will disable default password protection. 

Retype Password Re-enter the password required for Telnet  configuration and Web Manager access. 

Advanced 
ARP Cache Timeout When the unit communicates with another device on the network, it adds an entry into its 

ARP table. ARP Cache timeout defines the number of seconds (1-600) before it refreshes 
this table. 

TCP Keepalive TCP Keepalive time defines how many seconds the unit waits during an inactive connection 
before checking its status. If the unit does not receive a response, it drops that connection. 
Enter a value between 0 and 60 seconds. 0 disables keepalive. Default setting is 45. 

Monitor Mode @ Bootup Select Disable to disable entry into the monitor mode using the 'yyy' or 'xx1' key sequence at 
startup. This field prevents the unit from entering monitor mode by interpreting the stream of 
characters that are received during the device server's initialization at startup. 

CPU Performance Mode Select the performance mode. Higher performance settings require more energy. Low is 26 
MHz. Regular is 48 Mhz,  High is 88 Mhz. The default is Regular. 

HTTP Server Port This option allows the configuration of the web server port number. The valid range is 1-
65535. The default is 80. 

Config Server Port (Grayed out for some products)  Default setting of 30718.   
MTU Size The Maximum Transmission Unit (MTU) is the largest physical packet size a network can 

transmit for TCP and UDP. Enter between 512 and 1400 bytes. The default is 1400 bytes. 

TCP Re-transmission 
timeout (ms) 

The desired TCP re-transmission timeout value. If the ACK is not received for a packet sent 
from the EDS device, then the unit will retransmit the data. The valid range is 500-4000 
msec.  The default is 500. 

3. When you are finished, click the OK button.  

4. On the main menu, click Apply Settings. 
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1.7 Host List Configuration 
Note: Menu items may be different depending on the firmware installed in your device. Help button is a link to Grid 
Connect Technical Support. 

The NET232+ scrolls through the host list until it connects to a device listed in the host list table. After a 

successful connection, the unit stops trying to connect to any others. If this connection fails, the unit 

continues to scroll through the table until the next successful connection. 

The host list supports a minimum of 1 and a maximum of 12 entries. Each entry contains an IP address and 

a port number. 

Note: The host list is disabled for Manual and Modem Mode. The unit does not accept a data connection from a remote 
device when the hostlist option is enabled. 

Note: Do NOT use the Hostlist when trying to setup a Tunnel Mode configuration.  

To configure the host list:  

1. On the main menu, click Hostlist. 

 

 

2. Enter or modify the following fields: 

Retry Settings 
Retry Counter Enter the value for the number of times the unit should attempt to retry connecting to the 

host list. 
Retry Timeout Enter the duration (in seconds) the unit should abandon attempting a connection to the host 

list. 

Host Information 
Host Address Enter or modify the host’s IP address. 
Port Enter the target port number. 

3. When you are finished, click the OK button. 

4. On the main menu, click Apply Settings. 
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1.8 Channel 1 Configuration 
Note: Menu items may be different depending on the firmware installed in your device. Help button is a link to Grid 
Connect Technical Support. 

The Channel 1 configuration defines how the serial port responds to network and serial communication. 

1.8.1.1 Serial Settings 

To configure the channel’s serial settings: 

1. On the main menu, click Serial Settings (under Channel 1) to display the Serial Settings window. 

 

 

 

2. In the available fields, enter the following information: 

Channel 1 
Disable Serial Port When selected, disables communication through the serial port. The serial port is enabled 

by default. This feature is not available on single port device servers, since it can only be 
applied to channel 1. 
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Port Settings 
Protocol From the drop-down menu, select the protocol type for the selected channel. The 

default setting is RS232. 

Flow Control Flow control manages data flow between devices in a network to ensure it is processed 
efficiently. Too much data arriving before a device is prepared to manage it causes lost or 
retransmitted data. None is the default. 

Baud Rate The unit and attached serial device, such as a modem, must agree on a speed or baud rate 
to use for the serial connection. Valid baud rates are 300, 600, 1200, 2400, 4800, 9600, 
19200, 38400, 57600, 115200, and 230400 baud.  Additionally, 921 600 and 460800 baud 
rates are available when CPU is set to High. The default setting is 9600.  

Data Bits Indicates the number of bits in a transmitted data package. The default is 8. 

Parity Checks for the parity bit. The default is None. 

Stop Bits The stop bit follows the data and parity bits in serial communication. It indicates the end of 
transmission. The default is 1. 

Pack Control 
Enable Packing Select to enable packing. 

Two firmware-selectable packing algorithms define how and when packets are sent to 
the network. 

The standard algorithm is optimized for applications in which the unit is used in a local 
environment, allowing for very small delays for single characters, while keeping the 
packet count low. 

The alternate packing algorithm minimizes the packet count on the network and is 
especially useful in applications in a routed Wide Area Network (WAN). Adjusting 
parameters in this mode can economize the network data stream. 

Disabled by default. 
Idle Gap Time Select the maximum time for inactivity. The default time is 12 milliseconds. 

Match 2 Byte Sequence Use to indicate the end of a series of data to be sent as one group. The sequence must 
occur sequentially to indicate end of the data collection. The default is No. 

Match Bytes Use to indicate the end of a series of data to be sent as one group. Set this value to 00 if 

specific functions are not needed. 
Send Frame Immediate After the detection of the byte sequence, indicates whether to send the data frame or the 

entire buffer. Select Yes to send only the data frame. The default is No. 

Send Trailing Bytes Select the number of bytes to send after the end-of-sequence characters. The default is 
None. 

 

Flush Input Buffer (Serial to Network) 
With Active Connect Select Yes to clear the input buffer with a connection that is initiated from the device to the 

network. The default is No. 

With Passive Connect Select Yes to clear the input buffer with a connection initiated from the network to the device. 
The default is No. 

At Time of Disconnect Select Yes to clear the input buffer when the network connection to or from the device is 
disconnected. The default is No. 

 

Flush Output Buffer (Network to Serial) 
With Active Connect Select Yes to clear the output buffer with a connection that is initiated from the device to the 

network. The default is No. 

With Passive Connec Select Yes to clear the output buffer with a connection initiated from the network to the 
device. The default is No. 

At Time of Disconnect Select Yes to clear the output buffer when the network connection to or from the device is 
disconnected. The default is No. 

 

3. When you are finished, click the OK button.  

4. On the main menu, click Apply Settings. 
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1.8.2 Connection Settings - TCP 
Note: Menu items may be different depending on the firmware installed in your device. Help button is a link to Grid 
Connect Technical Support. 

The NET232+ comes with Enhanced firmware, which supports a maximum of 4 TCP connections. 

Connection 1 and Connection 2 supply serial data in both directions. Connection 3,4 only provides access to 

serial receive data and supports a passive TCP connection only. 

To configure Channel 1 Connection 1 or Connection 2 TCP settings: 

1. On the main menu, click Connection 1 (or Connection 2). The Connection Settings window for the 

connection displays. 

 

 

 

 

2. In the available fields, enter or modify the following information: 
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Connect Protocol 
Protocol From the drop-down menu, select TCP. 

Connect Mode: Passive Connection 
Accept Incoming Select Yes to accept incoming connections. The default setting is Yes. . Otherwise, indicate 

the connection type from the drop-down list: 
No: Never accepts external connection requests. 
With Active Mdm Ctrl In: Accepts external connection requests only when the Modem 

Control In input is asserted. 
Password Required Determines whether a password is required for an incoming passive connection. This field 

is not available when a password is set for Telnet mode. The default setting is No. 
Note: Connection 3,4 cannot be protected with a password. 

Password If Password Required was set to Yes, enter the password for passive connections. 

Modem Escape 
Sequence Pass Through 

Disable or enable the units ability to send the escape sequence. The default is Yes (send 

the escape sequence). 

Connect Mode: Active Connection 
Active Connect Select None to disable Active Connect. Otherwise, indicate the connection type from the 

drop-down list: 
- With Any Character: Attempts to connect when any character is received from the serial 

port. 
- With Active Mdm Ctrl In: Accepts external connection requests only when the 
Modem_Control_In input is asserted. 
- With Start Character: Attempts to connect when it receives a specific start character from 

the serial port. The default start character is carriage return. 
- Manual Connection: Attempts to connect when directed by a command string received 

from the serial port. 
- Auto Start: Automatically connects to the remote IP address and port after booting up. 

Start Character If Active Connect is set to With Start Character, enter the start character in this field. The 
default setting is 0D. 

Modem Mode Indicates the on-screen response type when in Modem Mode (if Modem Mode is 
enabled). The default setting is None. 

Show IP Address After 
RING 

Select Yes or No. Default is Yes. 

Endpoint Configuration 
Local Port Enter the local port number. Default is 10001 for Connection 1 and 10002 for Connection 2, 

and 10003 for Connection 3,4. The port numbers can also be set to the same number for 
all connections especially if they all offer the same services. 

Auto increment for 
active connect 

Select to auto-increment the local port number for new outgoing connections. The range of 
auto-incremented port numbers is 50,000 to 59,999 and loops back to the beginning when 

the maximum range is reached. 

Remote Port Enter the remote port number.  
Remote Host Enter the IP address of the remote device. Using a domain name requires configuration of 

a DNS server. 

Common Options 
Telnet Com Port Cntrl This field is available for configuration only when Active Connect is set to None. Select 

Enable to permit Telnet communication to the unit. The Telnet Com Port Cntrl feature is 

used in conjunction with the Com Port Redirector (CPR) utility. (See the CPR online Help 
for details.)  

Terminal Name This field is available for configuration only when Telnet Com Port Cntrl is set to Enable. 

Use the terminal name for the Telnet terminal type. Enter only one name. When this option 
is enabled, the unit also reacts to the end of record (EOR) and binary options, which can be 
used for application such as terminal emulation to IBM hosts. 

Connect Response A single character is transmitted to the serial port when there 
is a change in connection state. Default setting is None. 

Use Hostlist If this option is set to Yes, the device server scrolls through the host list until it connects to a 

device listed in the host list able. Once it connects, the unit stops trying to connect to any 
others. If this connection fails, the unit continues to scroll through the table until it connects 
to another IP in the host list. 
The host list is disabled for Manual Mode and for Modem Mode. The unit will not accept a 
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data connection from a remote device when the host list option is enabled. Default setting is 
No.  

LED Select Blink for the status LEDs to blink upon connection or None for no LED output. The 
default setting is Blink. 

Disconnect Mode 
On Mdm_Ctrl_In Drop Set to Yes for the network connection to or from the serial port to disconnect (drop)  when 

Modem_Control_In transitions from an asserted state to a not asserted state. Default 
setting is No. 

Hard Disconnect When set to Yes, the TCP connection closes even if the remote site does not acknowledge 
the disconnect request. Default setting is Yes. 

Check EOT (Ctrl-D) Select Yes to drop the connection when Ctrl-D or Hex 04 is detected. Both Telnet Com 
Port Cntrl and Check EOT (Ctrl+ D) must be enabled for Disconnect with EOT to 
function properly. Ctrl+D is only detected going from the serial port to the network. Default 
setting is No. 

Inactivity Timeout Use this parameter to set an inactivity timeout. The unit drops the connection if there is no 
activity on the serial line before the set time expires. Enter time in the format mm:ss, where 
m is the number of minutes and s is the number of seconds. To disable the inactivity 
timeout, enter 00:00. 

3. When you are finished, click the OK button.  

4. On the main menu, click Apply Settings. 
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1.8.3 Connection Settings - UDP 
Note: Menu items may be different depending on the firmware installed in your device. Help button is a link to Grid 
Connect Technical Support. 

To configure Channel 1 Connection 1 or Connection 2 UDP settings: 

1. On the main menu, click Connection 1 (or Connection 2). The Connection Settings window for the 

connection displays. 

2. In the available fields, enter or modify the following information: 

 

 

 

Connect Protocol 
Protocol Select UDP from the drop-down menu. Note: Selecting UDP for both Connection 1 

and Connection 2 will disable TCP Connection 3,4. 

Datagram Mode 
Datagram Type Configures the UDP interface mode with the serial device. Enter 01 for a transparent 

serial interface using directed or broadcast UDP. The default setting is 00. See Error! 
Reference source not found. Error! Reference source not found. for a description of the 
UDP datagram types.  

Accept Incoming Select Yes to accept incoming UDP datagrams. The default setting is Yes. 

 
Local Port Enter the local port number. 
Remote Port Enter the port number of the remote device. 
Remote Host Enter the IP address or domain name of the remote device. Using a domain name 

requires configuration of a DNS server. 
Use Broadcast Select to broadcast the UDP datagram. Datagrams of type 01 can be sent as a 

broadcast by enabling this option. The default is not to broadcast. 
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Note: Datagrams are sent as subnet-directed broadcasts. 
Device Address Table This table is not enabled or supported by this firmware. 

 

3. When you are finished, click the OK button.  

4. On the main menu, click Apply Settings. 
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1.8.4 Connection Settings 3,4 

To configure Channel 3,4 TCP settings: 

1. On the main menu, click Connection 3/4. The Connection Settings window for the connection displays. 

2. In the available fields, enter or modify the following information: 

 

 

 

Connect Mode: Passive Connection 
Accept Incoming Select Yes to accept incoming connections. The default is NO. 

Endpoint Configuration 
Local Port Enter the local port number. Default is 10003.  

3. When you are finished, click the OK button.  

4. On the main menu, click Apply Settings. 

 

1.9 Email 
Note: Menu items may be different depending on the firmware installed in your device. Help button is a link to Grid 
Connect Technical Support. 

The unit sends an email to multiple recipients when a specific trigger event occurs. There are three separate 

triggers, based on a multiple-byte serial string to initiate a trigger. Each trigger is independent of the others. 

Each condition within an individual trigger must be met before the unit will send the email. 

To configure the NET232+’s email settings: 

1. On the main menu, select Email. The Email Settings window opens.  
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2. Configure the following fields: 
SMTP Server Enter the IP address or domain name of the mail server. 
Server Port  Enter the port number of the email server. 
Domain Name Enter the email server’s domain name used in the From address 

(UnitName@DomainName). 
Unit Name Enter the user name used by the NET232+ to send email messages. 

Spaces are not permitted. 

Authentication 
Username Enter the Username for the account on the email server. 
Password Enter the password for the account on the email server. 

 

Recipients 
Recipient 1: Email 
Address 

Enter the email address designated to receive email notifications 

Recipient 2: Email 
Address 

Enter an additional email address designated to receive email 
notifications. 

Modem Dial Trigger 
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Enable Modem Dial 
(ATDT) Trigger 

Select to enable an email trigger when a modem dial command (ATDT) 
is received on the serial port. The modem dial command will only be 
recognized when the Connection 1 TCP connection is not active.  
The ATDT command can be followed by up to 80 characters that will 
be placed in the body of the email. The ATDT command is terminated 
with a carriage return. 
Example: ‘ATDT Temperature is 125 degF<cr>’ 

Note: Connection 1 must be set for protocol TCP with Active Connect 
set to None. 

Message Message text used as the subject line of the trigger event email to the 
specified recipient(s). 
Example: ‘Alarm detected’ 

 

3. When you are finished, click the OK button.  

4. On the main menu, click Apply Settings. 
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1.9.1 Trigger Configuration 
Note: Menu items may be different depending on the firmware installed in your device. Help button is a link to Grid 
Connect Technical Support. 

To configure the email trigger settings: 

1. On the main menu, click Trigger 1, Trigger 2, or Trigger 3 to configure the desired trigger settings. The 

Email Trigger Settings page opens. 

 

 

2. Configure or modify the following fields: 

Conditions 
  

Enable Serial Trigger 
Input 

Enabling this option causes specified serial communications to count 
as a trigger input. 

Channel Select the channel prompting the trigger. For the NET232+, there is 
only one channel. 

Data Size Select the data size prompting the trigger. (2 to 6) 
Match Data Enter the data, which, when it appears in the communication stream, 

prompts a trigger. 

Note: All of the conditions must match for the NET232+ to send an email notification. 

Message Properties 
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Message The subject line of the trigger event email to the specified recipient(s). 
Priority The priority level for the email. 
Notification Interval The minimum time allowed between individual triggers. If a trigger 

event occurs within the minimum interval since the last trigger, it is 
ignored. 

Re-notification Interval Indicates the time interval in which a new email message is sent to the 
recipient(s) when a single trigger event remains active. 

3. When you are finished, click the OK button.  

4. On the main menu, click Apply Settings. 

 

1.10 Apply Settings 

1. To save and apply the configuration changes to the device server, click the Apply Settings button. 

Note: Clicking OK on each page does not change the configuration on the device. OK tells the unit what changes to 
use; Apply Settings makes the changes permanent and reboots the unit. 

2. Click Yes to set factory settings or click No to cancel. 

1.11 Apply Factory Defaults 

Click the Apply Factory Defaults button to set the device server back to the default settings. 

1.12  Telnet through Device Installer 

You can also configure a device by text-based configuration over Telnet.  Select a device in the List and 

click the Telnet Configuration tab.  A dialog box will prompt for the IP address and port number. 

The Port defaults to whatever port the particular device model uses for accessing its configuration interface, 

though it may be changed to any other port that may be supported on the device.  Click Connect to proceed. 

A Telnet window will appear, using the default telnet program of the operating system.  Follow the 

instructions that appear in the window.  You have only a few seconds to respond to the instructions or the 

window will close. 

For detailed information about the menu selections, refer to the hardware user manual. Each hardware 

product has a specific hardware manual that covers installation, operation, and configuration. 

 

1.12.1 Telnet Connection  

To configure the unit over the network, establish a Telnet connection to port 9999.  

To establish a Telnet connection:  

1. From the Windows Start menu, click Run and type the following command, where x.x.x.x is the IP 

address, and 9999 is the unit’s fixed network configuration port number:  

 
Windows: telnet x.x.x.x 9999  

UNIX: telnet x.x.x.x:9999  

 

2. Click OK. The following information displays.  
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MAC address 0080A366000E  
Software version V6.8.0.0RC4 (120327) XPICO  
AES library version 1.8.2.1 

  
Press Enter for Setup Mode 

  

3. To enter Setup Mode, press Enter within 5 seconds. The configuration settings display, followed by the 

Change Setup menu.  
 
Change Setup:  
0 Server  
1 Channel 1  
5 Expert  
6 Security  
7 Defaults  
8 Exit without save  
9 Save and exit Your choice ?  

4. Select an option on the menu by entering the number of the option in the Your choice ? field and 

pressing Enter.  

5. To enter a value for a parameter, type the value and press Enter, or to confirm a current value, just press 

Enter.  

6. When you are finished, save the new configuration (option 9). The unit reboots.  

 

1.12.2 Serial Port Connection  

To configure the unit through a serial connection:  

1. Connect a console terminal or PC running a terminal emulation program to your unit's serial port.  

2. Set the terminal emulator serial port settings to 9600 baud, 8 bits, no parity, 1 stop bit, no flow control.  

Note: Most embedded device servers always uses these serial port settings on boot-up.  

3. Reset the unit by cycling the unit's power (turning the power off and back on). Immediately upon 

resetting the device, enter three lowercase x characters (xxx).  

Note: The easiest way to enter Setup Mode is to hold down the x key at the terminal (or emulation) while 
resetting the unit. You must do this within three seconds of resetting the unit.  

At this point, the screen display is the same as when you use a Telnet connection. To continue, go to step 4, 

above, in the section, Telnet Connection.  

.  

1.12.3 Exiting Setup Mode  

To exit setup mode:  

You have two options:  

To save all changes and reboot the device, select option 9 Save and exit from the Change Setup menu. All 

values are stored in nonvolatile memory.  

To exit the configuration mode without saving any changes or rebooting, select option 8 Exit without save 

from the Change Setup menu.  
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2. File Menu 

2.1 Opening the Device List 

To open a previously stored list of devices: 

From the File menu, click Open. The Open window displays. 

Find the location of the stored device file list (in text format). Highlight the filename and press Open. The 

list of stored devices displays in the DeviceInstaller window. 

To close the list, select New from the File menu. 

2.2 Saving the Device List 

The list of devices may be saved as a text file and restored for later use. The following information is stored: 

 Device Name 

 Group 

 Comments 

 IP Address for the device 

Note: The configuration of the devices in the list is not stored when saving the device list. 

To save the list of devices: 

From the File menu, select Save As. The Save As screen displays in a new window. 

Locate the directory in which the device list text file will be saved. 

The default name of the file is Devices1. To rename the file, clear the File name field and enter another 

filename. 

Click Save. 
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2.3 Save Setup Records 

Setup records contain the setup configuration options selected in the menus displayed in the web manager. 

You can save the setup records for updating sections of flash memory at a later time. You can install 

previously saved setup records to upgrade the device.  

To Save setup records: 

On the device list, select the device. 

On the File menu, select Save Setup Records. The Save Setup Records window displays. 

 

Select as many records as desired and click Save. The Save As window displays. Some setup records are 

unavailable. 

Save the setup record and name it as desired. (You must save the records one at a time.) 

To install setup records, see the Upgrade information on page 5-35. 

2.4 Printing 

To print out the list of devices, select the Print command from the File menu.  A dialog box will appear 

prompting for selection of a printer. 

 

Click OK to print the list of devices. 
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2.4.1 Print Preview 

A preview of the printed list may be viewed using the Print Preview command.  From the File menu, click 

Print Preview and a window will be displayed. 

 

The scrollbars may be used to scroll through the page to see its entirety.  The Toolbar buttons may be used 

to adjust the size and layout of the preview. 

Click the Print button to print the pages. 

Click the Zoom button to change the zoom factor. 

Click any of the five Page Layout buttons to view multiple pages at the same time. 

Click the Close button to close the Print Preview window. 

In the event there are multiple pages, you can specify which page to view by adjusting the Page edit box on 

the right side of the toolbar.  



 

4-34                                                                                                         Device Installer NET232x User Guide 

3. Edit Menu 
The edit menu allows you to Delete, Select All, or Clear Selection. You can click on an item to select it and 

click the DEL key to delete it.  

4. View Menu 

4.1 View 

Device Installer can show devices in the form of a table or as icons.  To change the view mode, go to the 

View menu and select either Icons or Details. 

When the List is in Details mode, items can be sorted by particular columns, in ascending or descending 

order.  To sort the list, click on the column that is to be sorted.  The first time you click on a column, it will 

sort in ascending order.  To sort in descending order, click on the same column again. 

Devices within the List may be selected individually or along with other devices.  To select a single device, 

just click on it.  To select a consecutive group of devices, click on the first device, then hold down the Shift 

key and click on the last device of the group.  To select or deselect other devices as part of a multiple 

selection, hold down the Control key and click on a device.   

You may also select multiple devices by clicking and dragging on the background of the List to form a 

fencing rectangle.  Once you release the mouse, all devices overlapping the rectangle become selected. 

To select all devices in the list, choose the Select All command from the Edit menu. 

To deselect all devices, click on the background of the list. 

When multiple devices are selected at the same time, some options may be limited.   

4.2 Device Node Text 

Below each device in the table is an icon of a node. The information for each device node can be shown 

with the hardware address, the IP address or the Name. 

4.3 Expand or Collapse List 

All items in the list can be expanded or collapsed by a selection in the View menu. 

4.4 Log File 

View upgrade log file. Turn logging on from the Tools->Options menu item. 

4.5 Setup Record File 

Allows you to view setup records previously saved with the File command. 
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5. Device Menu 

5.1 Search 

The Search tool finds all devices within the local area network and adds them to the device list. If the 

devices you are using are within the same local area network as your PC (within the same subnet), use the 

Search command.  

To search for devices, click the Search icon   or select Search F5 from the Device menu. It may take 

several seconds to find all of the devices. 

5.2 Add Device 

As an alternative to the Search tool, you can add devices manually to the list. Device must have an IP 

address already assigned. This feature works well when you have several devices on a network. 

To add a device, select the Add Device F6 command from the Device menu.  A dialog box will prompt for 

the IP address.  Enter the IP address and click OK.  If the device was found successfully, it will be added to 

the list. 

 

5.3 Assign IP Address 

See Assign IP on page 1-6. 

5.4 Upgrade 

The firmware of a device (the software running on the device that defines its behavior) may be changed.  

The files stored on the device (in Flash) may also be changed.   

Typical reasons for changing the firmware or files are for using newer functionality that the manufacturer 

may make available since the device was manufactured.  Custom applications may also use specific 

firmware or files. 

The file system is similar in function to that of a PC, but is divided into several partitions to accommodate 

the layout of the flash memory.  The number of partitions varies depending on the device model. Each 

partition is 64K in size and includes both file content and directory entries. 

Files may be transferred to a device in one of two ways:  either by copying a directory over from the PC or 

by copying pre-formed partitions.  These pre-formed partitions are commonly stored in a file format with an 

extension of “.COB”.  The COB file is a proprietory format, and is similar in concept to a zip file.   
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To start the Upgrade process, select Upgrade from the Device menu or click the Upgrade  button on the 

toolbar. Follow the wizard instructions to install firmware, applications, web pages, setup records and other 

configuration settings. 

5.4.1 Save Setup Records 

You can save setup records for updating regions of flash memory on the unit. This option is not enabled if 

the device does not support this capability. 

To save setup records: 

1. On the device list, select the device. 

2. On the File menu, select Save Setup Records. The Save Setup Records window displays. 

3. Select as many records as desired and click Save. The Save As window displays. Some setup records are 

unavailable. Some records may be available for saving but may not be used, depending on the device 

selected. 

4. Save the setup record and name it as desired.  

 

5.4.2 View Setup Record 

You can view the contents of a setup record. 

To view a setup record: 

1. From the View menu, select Setup Record File. 

2. Browse and select the desired setup record. The setup record displays. Some records may not be viewable 

and are dependent on the type of device selected. 
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5.4.3 Install Setup Records 

You can install previously saved setup records to upgrade the device. 

To install setup records: 

1. Select the device from the device list. 

2. Select Upgrade from the Device menu or click the Upgrade icon. The Device Upgrade Wizard window 

displays. 

3. Select the Create a custom installation by specifying individual files and click Next. 

The Device Upgrade Wizard prompts for the type of files to add. (ROM, SYS, SPB, GZ) 

Click Next.  

4. Select Install setup records from a file. 

5. Click Browse to locate the setup record and click Next. 

6. (Optional) To save the installation as an installation file (.lxi), click Save Installation. 

7. Click Next to continue the installation, or click Cancel to exit without the actual device upgrade. 

8. If you continue the installation, the Device Upgrade Wizard window displays the status and result of the 

upgrade. 

Note: Green indicates a successful installation; blue indicates that the IP address has changed. 

9. Click Close. 

 

5.5 Exclude Devices 

The Product Information Base file contains information about all supported devices. You can limit your 

search for devices by excluding devices from the search list. There is a toolbar button marked “Exclude” or 

you can select Exclude Devices From Search Results from the Device menu. Use the arrow buttons to 

move items from the Included Devices panel to the Excluded Devices panel. 
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6. Tools Menu 

6.1 Ping 

To detect if a device is online and the network is functional, use the Ping F4 command in the Tools menu.    

 

Enter the IP address of the device you are trying to reach and click the Ping button.   

Within several seconds, the Status area will display the results of the ping.   

Click Clear Status to clear the display.   

Click Close when you are done, to close the dialog box. 

6.2 Recovering Firmware 
Note: DO NOT recover firmware if you have custom firmware installed, which includes NET232+ devices. Doing so will 
destroy the custom firmware and void the warranty. 

6.3 Options 

6.3.1 Network 

By default, the primary adapter used by Windows is the network adapter used for communication with 

devices on the network. To select a different adapter: 

From the Tools menu, click Options. The Options window opens, displaying the list of available adapters. 

Select the adapter by clicking its checkbox.  
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Click OK to exit. 

6.3.2 Logging 

You can customize the unit's logging features, including when to activate logging, how to change log file 

size, and how to view logs. 

To customize logging: 

1. From the Tools menu, select Options. The Options window displays. 

2. Click the Customization tab. 

3. In the Log File section, specify the following information: 

 
Activate logging 
(during upgrading) 
 

If you select this option, logging occurs while you are upgrading 
the unit. 

Activate logging 
during searching 
 

If you select this option, logging occurs while you search for 
devices. 

Log File  If you selected to activate logging, enter or browse to a location 
on your system for naming and saving the log file. 

Max File Size  The maximum number of bytes (in increments of megabytes). 
When the file reaches this limit, the first half of the file is removed; 
the latter half is retained. 

Viewing Program  Enter or browse to a program such as NotePad for viewing the 
contents of the log file. 
 

 

4. Click Apply to save and leave the window open. 

5. Click OK to save and close the window. 

6.3.3 Display a Warning 

DeviceInstaller can display a warning when you open a saved search and a device on the list is no longer 

online. 

To display a warning: 

1. From the Tools menu, select Options. The Options window displays. 

2. Click the Customization tab. 

3. In the bottom section of the window, select Display a warning when devices are not found when 

importing from a file. 

4. Click Apply to save and leave the window open. 

5. Click OK to save and close the window. 

6.3.4 Customize the Category Name 

You can include the device version in the name, for example, XPort (R3) - firmware v6.1.0.0. 

To include the device version: 

1. From the Tools menu, select Options. The Options window displays. 



 

6-40                                                                                                         Device Installer NET232x User Guide 

2. Click the Customization tab. 

3. In the lower section of the window, select Use the Device version as part of the device category name. 

4. Click Apply to save and leave the window open. 

5. Click OK to save and close the window. 

6.3.5 Customize Reboots 

You can specify settings for the reboot process. 

The reset option is unavailable by default. Resetting a unit will change many of the custom settings that may 

determine if your unit operates properly or fails. After a reset, you may have to change some configuration 

settings for your specific application. It is a good idea to save your configuration settings in setup records. 

See Save Setup Records. You can load the setup records to restore the configuration settings. See Install 

Setup Records. 

Reset is a dangerous capability and is best used by power users only. 

 

To enable the reset command and display it in the Device menu: 

1. From the Tools menu, select Options. The Options window displays. 

2. Click the Customization tab. 

3. In the lower part of the window, select Enable reset commands and allow them to be shown as menu 

items. 

4. Click Apply to save and leave the window open. 

5. Click OK to save and close the window. 

 

To set reboot wait times: 

1. From the Tools menu, select Options. The Options window displays. 

2. Click the Customization tab. 

3. In the lower part of the window, specify the following: 

 
Device reboot wait time 
(Unicast) 
 

Select the number of seconds the unit should unicast messages 
while waiting for a reboot. The unit attempts a series of unicasts 
before broadcasting. 

Device reboot wait time 
(Broadcast) 

Select the number of seconds the unit should broadcast 
messages while waiting for a reboot. The unit attempts a series of 
broadcasts after completing unicasts. 

4. Click Apply to save and leave the window open. 

5. Click OK to save and close the window. 
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6.4 Language 

Each device server is loaded with firmware that is language specific. To view the language settings, select 

Language from the Tools menu. 

 

 

6.5 Supported Device Servers 

Select this option to display a list of supported device servers. For example, the NET232 uses an XPort-

03/05, which uses Firmware type X5, has 1 port and is in the XPort category. The NET232+ uses an xPico, 

which uses Firmware type X6. 
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6.6  Product Information Base 

Select this option to display the Product Information Base Viewer. Information presented is primarily for 

application developers. You can download the latest Product Information Base file by clicking on the Get 

Latest PIB File Online button on the bottom of the viewer. 

 

Click the Download button to load the new file. 

 

When the file is downloaded, go back to the Product Information Base viewer and click the Save All button 

to complete the installation of the new file.  

 

7. Help 

7.1 Help 

Press the F1 key to invoke Help or go to the Help menu and click on Contents. 

7.2 Release Notes 

The latest release notes for Device Installer can be found by going to the Help menu and selecting Release 

Notes. 

7.3 Lantronix Support Website 

A direct link to the Lantronix Support Web page.  

7.4 About 

The About option will display the software information box. Note the Version number of the package for 

future reference. 
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